Vulnerabilidad en Internet Explorer

Microsoft ha publicado la existencia de una vulnerabilidad en su navegador Internet Explorer que no afecta a sur versión siete que aun esta en fase beta 1. Pero si al resto de versiones, esta vulnerabilidad ejecuta un código que puede ejecutarse en la maquina con los privilegios del usuario que navega. Por eso es recomendable navegar con una cuenta de usuario restringido, o si se usa la cuenta de administrador ejecutar el navegador con una cuenta sin privilegios como muestra la imagen. Tambien se debe de desconectar el Active Scripting. De momento aun no se ha publicado ninguna actualización pero pronto estará disponible en esta semana.

Más información:
http://www.microsoft.com/security/917077.mspx

Como desactivar Active Scripting:
http://support.microsoft.com/kb/q154036/

Un comentario en “Vulnerabilidad en Internet Explorer

Deja un comentario

A %d blogueros les gusta esto: